GM:S 1.4 Where can i get the Older Ver for GMS1.4 .1733

Discussion in 'Legacy GameMaker Community Tech Support' started by ragingdemonz, Oct 10, 2018.

  1. ragingdemonz

    ragingdemonz Member

    Joined:
    Jun 28, 2016
    Posts:
    240
    I made the mistake of Upgrading to 1.4.1999 i want to switch back but they took the downloads of the previous vers. down, does anyone know where i can grab the old installers?
     
  2. YellowAfterlife

    YellowAfterlife ᴏɴʟɪɴᴇ ᴍᴜʟᴛɪᴘʟᴀʏᴇʀ Forum Staff Moderator

    Joined:
    Apr 21, 2016
    Posts:
    1,888
  3. ragingdemonz

    ragingdemonz Member

    Joined:
    Jun 28, 2016
    Posts:
    240
  4. FrostyCat

    FrostyCat Member

    Joined:
    Jun 26, 2016
    Posts:
    3,024
    1.4.1733 is out for good probably because it isn't fully GDPR-compliant, thus YoYo stopped hosting it. Your only real choices at this point are 1.4.1804 and 1.4.9999 from the Release Notes. You could also try 1.99.551 from the EA Release Notes (closest to 1.4.1733), but no guarantees on that one.
     
    eren likes this.
  5. YellowAfterlife

    YellowAfterlife ᴏɴʟɪɴᴇ ᴍᴜʟᴛɪᴘʟᴀʏᴇʀ Forum Staff Moderator

    Joined:
    Apr 21, 2016
    Posts:
    1,888
    You copy the YYG site URL from "this is not archived" page and that still works. I had to install it just a few days ago because audio on one of the old projects sounds off on anything past 1773 and players are upset about that.
     
  6. Simon Gust

    Simon Gust Member

    Joined:
    Nov 15, 2016
    Posts:
    2,800
    Is there also a way to get 1.4.1773 on the steam-bought software?
     
  7. YellowAfterlife

    YellowAfterlife ᴏɴʟɪɴᴇ ᴍᴜʟᴛɪᴘʟᴀʏᴇʀ Forum Staff Moderator

    Joined:
    Apr 21, 2016
    Posts:
    1,888
    It used to be a separate branch but got pushed off the list with release of 1.4.9999.
    So you'd link the Steam account to site and install non-Steam version. Might be able to replace Steam version's files by site version.
    As it was already mentioned, YYG is likely prohibited from formally offering non-GDPR-compliant versions.
     
  8. Simon Gust

    Simon Gust Member

    Joined:
    Nov 15, 2016
    Posts:
    2,800
    That didn't work so well, I linked the accounts and Studio also understood that, the problem is that I get an infinite loop of errors.
    So maybe i'll just wait for a GM:S 2 version that I like.
     
  9. Rushad

    Rushad Member

    Joined:
    Jun 27, 2016
    Posts:
    54

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice