1. Hey! Guest! The 34th GMC Jam will take place between August 22nd, 12:00 UTC (Thursday noon) and August 26th, 12:00 UTC (Monday noon). Why not join in! Click here to find out more!
    Dismiss Notice

Weird room issues!

Discussion in 'Legacy GameMaker Community Tech Support' started by Hamdy Elzonqali, Jul 14, 2019.

  1. Hamdy Elzonqali

    Hamdy Elzonqali Member

    Joined:
    Jun 21, 2019
    Posts:
    2
    launched GMS as usual , created new room , opened "instance order" to select those objects that I couldn't select ! , finish the room , saved the room while "instance order" is open , weird message appered about duplication! , couldn't load or edit the room again(but it works in the game!) , opened *.room file using notepad , removed those weird last 5 instances , now room loads fine in game maker room editor and now I get this message every time I click on or create instance + I can't change room size!

    Untitled.png

    It's so annoying :( + (my room size were 720 * 405 and now It's 1024 * 768)

    I tried

    - Creating new room and replacing "<instances>" lines
    - Removing instances outside the room

    I googled a lot but still no luck , I didn't even find anyone that has such error
    I think the problem is one of my instances
    can anyone help ?

    Edit: is there any external game maker room editors ?
     
    Last edited: Jul 14, 2019

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice