• Hey! Guest! The 39th GMC Jam will take place between November 26th, 12:00 UTC and November 30th, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Update broke my previous Editable Gm Studio File.

Version 1.4.1773 14/09/2017
works perfect for most of my needs, but I notice a file that worked with earlier versions either 1.4.1629-1675 is the version I had when I created it. Is there a way that I can install the old version again to work with that specific Game Maker Studio Editable File?
If anyone knows where I can download a full-offline installer for those versions mentioned, please link me, it'll be appreciated.
Has anyone else had this to happen to them? I know the file worked at the time that I backed it up, I made 2 copies of it as well, so currupted file isn't what happened I don't think. The game starts, it just won't function correctly, it hangs mid-way through.


Update:
https://www.yoyogames.com/downloads/gm-studio/release-notes-studio.html
I found an older version, my old game file worked using it, I can't figure out why it wouldn't work with the latest Gm Studio 1.4.1773, does anyone have any clue?
I've been messing with it for hours before downloading the old gm studio with no luck figuring out why it hangs on phrase 3.
http://www.mediafire.com/file/e84687ueslru6tx/editablefiletyping.zip

If anyone wants to give it a try on discovering what the problem is with the newer version, I would be interested in your findings.
note: the highscore board isn't suppose to work The game actually locks up on phrase 3, not letting the user type.
----
10/02/2017
I managed to successfully update the Leader Board using the old version of Gm Studio 1629 that was quite a hassle.
https://gamejolt.com/games/moloch-the-curruptor-btvs-touch-typing-game/94538
 
Last edited:
Top