Windows Unable to Create New Asset Package

Background: Fairly new at game maker, built a simple tileset in GameMaker Studio 1.4.1773 and I just wanted to create the asset package...

Clicked the giant "Create New Asset Package" button in the package manager, went through all the steps like normal, but upon clicking "Create" the loading bar popped up and stalled on the first sprite. I figured that, even though the art files are no more then 12MB, it would just take time; so I left it running all day while I went to work.

Tragically, it was still stalled when I got home, so I tried restarting; same issue.

Did some online research and concluded this was a problem with the project, so I created a new project file and imported my assets; same problem.

Concluding that Gamemaker just hated my art, I loaded up another new project file created a single sprite and tried to create an asset package...I think you know where this is going. If not, I've attached an image for your convenience.

While it's kinda nice to know it's not just my art, I'm completely out of ideas for why this might be happening. GameMaker just locks up when I try to stop the process once it's started, but I never get any error messages or clues that might give some idea of what's happening. Please help!
 

Attachments

I do indeed. Made a whole asset listing and everything. Only step left is to upload the first version...which I cannot do, because Gamemaker refuses to let me save out a GMEZ file.
 
Thanks The-any-Key, while I have not solved the issue I'm having, your question gave me an idea and I now think it might be a problem with my account or maybe my license?

Without logging in, Gamemaker lets me save and export extension files just fine!...Sadly this means I can't access my account, but it's progress!
 

The-any-Key

Member
I think you can upload a asset directly via the web.
Create a new asset one the web.
Click versions.
There should be a upload button there.
 
:(

I found the upload button and uploaded the package I managed to save without logging in, but it's been "Rejected" and there's no indication of why/what's wrong with the package.
 

Lonewolff

Member
I also haven't been able to upload MP assets on 1.4 either. 2.1 is working fine.

Same thing. Asset is currently sitting as "Rejected".
 
Top