• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Windows Turn off Target shortcut?


Whenever I'm typing in a code block and the auto-complete window pops up, if I'm typing fast then it sets off a shortcut that changes the "Target" drop-down menu and usually results in a popup box explaining I need to purchase some random target module like Tizen. The only way to avoid it is to stop typing as soon as the auto-complete window appears then continuing typing once the auto-complete window fully loads.

How do I turn off this really annoying shortcut? I only use the Windows Target.

Thank you.