Android Targeting the latest API

G

Gabriel

Guest
As most of you might know, a few months ago Google announced that by the end of 2018 it will be required that developers upload/update apps targeting the latest API, otherwise they will be rejected (READ HERE).

What concerns me is that, as far as I know, GMC 1.4 does not support targeting an API larger than 25, since it causes the compile to fail due to the Support Library version not matching the API's level (I've tried to change the Support Lib value, but it only works as 25.3.1).

Am I wrong or is there a simple solution and I am just overreacting?

I know this will only be implemented in eight months, but I've worked very hard on my game for it to be rejected from Google Play, so I want to make sure I have everything set the right way to keep it there forever.
 
Top