1. Hey! Guest! The 34th GMC Jam will take place between August 22nd, 12:00 UTC (Thursday noon) and August 26th, 12:00 UTC (Monday noon). Why not join in! Click here to find out more!
    Dismiss Notice

GM:S 1.4 Sprite loses quality

Discussion in 'Programming' started by Zanget, Nov 6, 2018.

  1. Zanget

    Zanget Member

    Joined:
    Dec 15, 2017
    Posts:
    38
    My sprite loses quality when moving the character with great speed, because this happens?
     
  2. TrunX

    TrunX Member

    Joined:
    Jun 30, 2016
    Posts:
    142
    Can you take a screenshot of it? Sounds like motion blur of your monitor.
     
  3. sitebender

    sitebender Member

    Joined:
    Sep 13, 2016
    Posts:
    781
    It could be an issue of between pixels or mismatched screen size will often lose a pixel in a line either horizontal or vertical.
     
  4. Zanget

    Zanget Member

    Joined:
    Dec 15, 2017
    Posts:
    38
    Here is a video where I show you where the sprite is damaged when it has great speed.

     
  5. muki

    muki Member

    Joined:
    Mar 5, 2017
    Posts:
    220
    Looks fine on my screen. Even slowed down the video to quarter speed and the sprite looks fine.
     
  6. TsukaYuriko

    TsukaYuriko Q&A Spawn Camper Forum Staff Moderator

    Joined:
    Apr 21, 2016
    Posts:
    1,538
    The video looks fine to me. If you're experiencing any quality degradation when watching it at full speed, your monitor and/or eyes may be the source. Pause the video at any frame you deem to be of degraded quality to see what I mean - it'll look just fine.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice