• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

UWP [Solved] XBox One games running ok?

Electros

Member
Hi all,

I have been deploying my current project to the XBox One during development periodically (and successfully) - when I tried to today, the build goes through to the XBox ok (SUCCESS: Run Program Complete), but when it runs, I see the Gamemaker studio 2 splash, then the XBox One Dev Home logo, then back to the main Xbox home page. I guess from that it looks like it is crashing on startup.

The code runs fine on my Win10 PC, building with the same UWP + YYC compiler setup. GMS 2.1.4.288 + 2.1.4.212

So is anyone else currently deploying UWPs to XBox One, are they running ok?

Does anyone have any ideas how I could hone in on the problem?

Thanks!
 

Electros

Member
Alright, I have deployed a separate project which has run with the same setup, so that points to a problem with the current project to look through.

Ok to close this thread, thanks.

[Edit: Solved - Needed to update the Windows Target Platform Version / Min Version values under Windows UWP > General settings.]
 
Last edited:
Top