• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Question - Code [Solved] Removing Place Holder "insert description"

O

ohbadman

Guest
I am trying to remove this
"/// @description Insert description here
// You can write your code in this editor"

From the beginning every time I create an event. Looked around where I thought it would be in settings and can't seem to find anything. I have to manually delete it each time. I'm new to game maker in general but wanted to switch to studio 2, so I'm having to relearn what little knowledge I had, so apologies if this is something simple.
 

Nocturne

Friendly Tyrant
Forum Staff
Admin
This will be getting fixed in a future update (if it hasn't been already). There will be a preference in the Object Preferences (File > Preferences > Object Editor) where you can disable this or change the default text...
 
O

ohbadman

Guest
Thank you! I kept looking for it in the text editor preferences.
 
Y

Yury

Guest
It's not solved in IDE 2.0.5.77 (latest). Still eats my time (have to delete uneeded text every time)
Vote up, plz fix.
 

sylvain_l

Member
^^ there is an option in the preferences to have or not that default comment (file>preferences>object editor; uncheck the checkbox)
It's not solved in IDE 2.0.5.77 (latest). Still eats my time (have to delete uneeded text every time)
Vote up, plz fix.)
p.s.
Ctrl+A then start coding
or else just let it be, and once a while just select the first line Ctrl+Shift+F and clic replace all, repeat the operation for the other line. done for all the event script of the project.
 
Top