• Hey! Guest! The 40th (!!!) GMC Jam will take place between February 25th, 12:00 UTC to March 1st 12:00 UTC. Why not join in this very special anniversary jam! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Mac OSX Solved: Red Bar Glitch

McFly

Member
At fullscreen, my game usually has the standard black bars to maintain aspect ratio, and if I leave fullscreen and return to it, it still has the black bars. But in just a couple rooms of my game (I've noticed it occurring in 2 rooms so far), I've noticed if I leave and re-enter (or launch the game while the display is minimized) there are bright red bars around instead of the standard black. The red color isn't used in the rooms (I don't believe that color is used in the game at all), and there's nothing similar about the two rooms this is happening in. I've tried to reproduce this in other rooms that have similar visual qualities, but I haven't had any success. I am using a Mac, but haven't experienced this with other programs. Thanks!

Update: I've recreated the room with identical instances, and the recreated version of the room does not have this problem. If I duplicate the room, the duplicated room does have this problem, and the room still does even if I delete pretty much everything in it, so I don't think it's an object.

Solved: Apparently I had accidentally clicked off "Clear Display Buffer."
 
Last edited:

Nocturne

Friendly Tyrant
Forum Staff
Admin
Moderator
This sounds like something that should be filed as a bug, possibly related to duplicating rooms. I'd make a ZIP of the project then file a bug report with YYG and link to it.
 

McFly

Member
Thanks! Just to clarify, the duplication didn't cause it: it was happening in the original room, and then also happened in the copy of that room.
 
Top