1. Hello Guest! It's with a heavy heart that we must announce the removal of the Legacy GMC Archive. If you wish to save anything from it, now's the time! Please see this topic for more information.
    Dismiss Notice

Android [Solved] Problem while builiding either with VM or YYC

Discussion in 'Game Design, Development And Publishing' started by BagarraoEduardo, Sep 29, 2019.

  1. BagarraoEduardo

    BagarraoEduardo Member

    Joined:
    Aug 4, 2019
    Posts:
    7
    Hello all.

    I've whatched a bunch of posts about this but unfortunately none of them solved my problem. It gives "BUILD FAILED" either if I compile in VM or in YYC.

    YYC log here.

    VM log here.

    Android configurations here. I've disabled Lint. I've desabled google licensing and I don't know what to do :( I really would appreciate some help here! Thanks in advance! :)

    Best Regards,
    Eduardo
     
  2. Niels

    Niels Member

    Joined:
    Jun 22, 2016
    Posts:
    828
    What does the log say when building the game?
     
  3. BagarraoEduardo

    BagarraoEduardo Member

    Joined:
    Aug 4, 2019
    Posts:
    7
    Thank you for the answer! Here it is.
     
  4. BagarraoEduardo

    BagarraoEduardo Member

    Joined:
    Aug 4, 2019
    Posts:
    7
    The problem is solved. Basically what I had to do was to revert this steps. This was what was causing the compilation error.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice