• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

[Solved] No Connection To Marketplace (GM:S 1.4)


Hello, I just bought an extension but I'm having issues logging in to the Marketplace within GM:S 1.4. Do you know what this could be?

I am using the latest stable Steam version (v1.4.1804). Just in case, all of my Firewall permissions are allowed.

I just downloaded the latest standalone Studio v1.4.9999 version instead of the Steam one since while lurking among the forum someone said this worked for them, but the Marketplace option is not even available in there.

I went ahead and installed the previous version (v1.4.1804) and I got the same "Error - no connection to Marketplace" message from above when trying to log in, so I don't know what to do anymore.

Please help? :(


GM 1.4 has no marketplace in the IDE itself anymore. It was removed. To download your assets you need to go to the marketplace on the web and download it manually.


Hi there - when I import a manually downloaded .gmez file into the extension folder (GM:S 1.4) - nothing happens - ie. no new assets are added to my libraries , do you know why this is?
What are the exact steps you are following to import the extension?

Also, this might have been better suited to a new post, I know its kind of related to the topic, but its a different issue.