Shader is out of bounds.

Rizlad

Member
The areas on screen outside the port view are having the shader be visible in them.
Although it is sorta pretty I would like it to not.



I thought about drawing a black surface outside of the ported view but thought I would ask my elders how best to proceed before chasing any rabbits down any holes.

Thanks in advance for your insight.
 
Last edited:

Yal

šŸ§ *penguin noises*
GMC Elder
Shaders only affect the things you draw between setting it and unsetting it, so the first question is when you use the shader. If it wasn't in effect while those black bars were being drawn, it wouldn't affect them. (Unless, of course, it affects not them directly, but the invisible stuff that's on top of them)

Why do you have so much unused screen space, anyway? Wouldn't it be easier to just resize the window so there's no dead space above/below it?
 
Top