1. Hey! Guest! The 36th GMC Jam will take place between February 27th, 12:00 UTC - March 2nd, 12:00 UTC. Why not join in! Click here to find out more!
    Dismiss Notice

Script Error with Gamemaker 1.4

Discussion in 'Legacy GameMaker Community Tech Support' started by FoxxiLoxi, Apr 13, 2017.

  1. FoxxiLoxi

    FoxxiLoxi Member

    Joined:
    Feb 1, 2017
    Posts:
    29
    Hello!

    A few days ago I notice when I open my GameMaker 1.4 I started to get a script error. I can not figure out what has caused this. Also, when playing around with my GameMaker for Target Platform I would hit IOS output and then the screen would pop-up as if I don't have a license when I do.

    Thank you for any help you can provide.

    I am working on a Surface 3.0 in Windows 10 just upgraded to Creators Edition.
     

    Attached Files:

  2. FoxxiLoxi

    FoxxiLoxi Member

    Joined:
    Feb 1, 2017
    Posts:
    29
    I re-entered my license number to fix the IOS issue I just don't know about the other error that keeps popping up. It doesn't seem to be affecting anything. I thought maybe that was why my license wasn't working. Just annoying that it keeps coming up.
     
  3. ph101

    ph101 Member

    Joined:
    Jun 20, 2016
    Posts:
    422
    I had this error and also only after the windows 10 "creators edition" upgrade.
     
  4. rIKmAN

    rIKmAN Member

    Joined:
    Sep 6, 2016
    Posts:
    5,043
    Yep, just checked this myself and am also getting the error.
    Also just done the Windows 10 Creators Update this weekend.
     
  5. ph101

    ph101 Member

    Joined:
    Jun 20, 2016
    Posts:
    422
    Bump. Some other people must be getting this? I haven't noticed any effect aside from the error message but it comes up every time.
     
  6. Oliver Kitzing

    Oliver Kitzing Member

    Joined:
    Sep 16, 2016
    Posts:
    5
    Same here.. annoying. Occured after the Creators Update of Win 10.
     
  7. GoatSkulls

    GoatSkulls Member

    Joined:
    Jul 2, 2016
    Posts:
    26
    Confirmed on my end as well. Happening every time GMS is opened. Same error each time. Nothing else seems amiss.
     
  8. Nocturne

    Nocturne Friendly Tyrant Forum Staff Admin

    Joined:
    Apr 13, 2016
    Posts:
    7,144
    This is a known issue and a bug has been filed.
     
    Yal, Nikles, Quailfail and 1 other person like this.
  9. Quailfail

    Quailfail Guest

    Oh thank goodness there is already a thread about this. I just got this error myself:

    Untitled.png

    Edit: I also want to add that if I click no, it just jumps to whatever project I was working on last.
     
  10. JeTSpice

    JeTSpice Guest

    I too have the exact error in Quailfail's screenshot. However, I do not have the latest Windows 10 update. My version of Windows 10 is 1511, and the OS build is 10586.0
    Maybe this script error is not caused by a Windows 10 update.
     
  11. Nikles

    Nikles Member

    Joined:
    Jun 21, 2016
    Posts:
    38
    Yep! Same error. Here's my Win 10 version.

    [​IMG]

    edit: oh nice @Nocturne, did not read. Sorry then.
    I'll just wait (GM:S seems operating normally though, so I guess I can keep working).
     
  12. Yal

    Yal GMC Memer GMC Elder

    Joined:
    Jun 20, 2016
    Posts:
    4,214
    I've started getting this error every time I boot up GMS as well (always referring to the same resource), doesn't seem to affect actual performance but it is annoying.

    Furthermore, hitting Window->Cascade to arrange open code windows etc causes a similar error and no matter your input, the main GMS IDE window stops responding to keypresses (F5 won't test play, Ctrl-S won't save and so on).

    yygerror.PNG
     
  13. Zaeith

    Zaeith Guest

    I believe this Script Error may be related to this post, so I am posting it here. Thanks!

    I am getting this error in v1.4.1773 (r42006)
    Windows 10 Pro: 10.0.15063 Build 15063

    GMS_scriptError.png
     
  14. David11

    David11 Guest

    Wow, dont know why I didnt see this topic when I searched. Anyway, Im having same prob, but with win 7. So its not just a win 10.
     
  15. ph101

    ph101 Member

    Joined:
    Jun 20, 2016
    Posts:
    422
    Still getting this issue here also.
     
  16. NeZvers

    NeZvers Member

    Joined:
    Mar 24, 2018
    Posts:
    320
    [​IMG] I JUST started to get this on windows 10 and GM:S 1.4.1804.
    I don't get it, it worked without problem and then suddenly started to appear on launch and after opening project.
    It seems that project works as usual and the problem being on GMS checking network stuff (news and stuff).
     
    Last edited: Jun 23, 2018
  17. EnderLost Studios

    EnderLost Studios Member

    Joined:
    Oct 22, 2016
    Posts:
    85
    Same, been getting it as well
     
  18. TheBroman90

    TheBroman90 Member

    Joined:
    Jun 20, 2016
    Posts:
    371
    I have it as well, really annoying..
     
  19. Posho

    Posho Member

    Joined:
    Jul 23, 2016
    Posts:
    235
    Checking in from the future with the same issue. Any workarounds yet?

    [​IMG]

    [​IMG]
     
  20. rIKmAN

    rIKmAN Member

    Joined:
    Sep 6, 2016
    Posts:
    5,043
    What version are you using and getting the error in?
     
  21. FrostyCat

    FrostyCat Member

    Joined:
    Jun 26, 2016
    Posts:
    4,870
    If you want that error gone, you have to use 1.4.9999. This is the only version that does not try to access now-defunct online resources for GMS 1.4.
     
    Posho likes this.
  22. Posho

    Posho Member

    Joined:
    Jul 23, 2016
    Posts:
    235
    I'm using v1.4.1804 on Steam. I always thought I was using v1.4.9999 but never looked my version up until now.
    I just found that if you want v1.4.9999 on Steam you have to opt in it as a Beta. It works normally now, thanks a lot!
     

Share This Page