GMS 2 Run program complet.. :(

D

dimiczy

Guest
hello, I ask your help on the car forum when I run "Run" (f5) nothing is launched he tells me

C: \ WINDOWS \ system32 \ cmd.exe left with a status other than zero (1)
elapsed time 00: 00: 03.8948608s for the "C: \ ProgramData / GameMakerStudio2 / Cache / runtimes \ runtime-2.1.3.189 / bin / Igor.exe" command -options = "C: \ Users \ dimit \ AppData \ Local \ GameMakerStudio2 \ GMS2TEMP \ build.bff "- Windows Run started on 12/1/2018 15:29:58
"cmd" / c subst Z: / d
elapsed time 00: 00: 00.0651738s for the command "cmd" / c subst Z: / d started on 01/12/2018 15:30:02
FAILED: Run the completed program


I tried to go in the preference > Runtime > master > take other preference but nothing to do ...
the problem came up when i started having too much object and sprite
Can you help me please..

thx

Dima
 

Hyomoto

Member
Try clearing the cache and try again. Otherwise it appears to be a compiling issue, which I know no other fixes for.

That said, SOME code issues can cause the compiler to fail this way but it would be exceedingly difficult for someone else to find it, so you would also need to provide far more information than the compiler log.
 
D

dimiczy

Guest
Hey !

Clean cache didnt work :'(

nothing starts that I activate the run
 
Last edited by a moderator:
Top