Windows Project Directory Modified - Empty project - Fresh Install

Discussion in 'GameMaker Studio 2 Community Tech Support' started by illugion, Jan 15, 2020.

  1. illugion

    illugion Member

    Joined:
    Jan 15, 2020
    Posts:
    1
    I have just created an account, downloaded the trial version and started following the "Space Rocks" tutorial to learn how to use GameMaker and this "Project Directory Modified" window keeps popping up.

    It happens even if the project is empty.

    [​IMG]

    I'm not using OneDrive or Dropbox or anything like that in the project. I'm not using source control. I tried disabling the antivirus (Avira) and firewall and tried running GMS as admin with no success.

    GMS is installed on my SSD and the project is on my HD. I tried swapping the install to the HD to no success. Also tried moving the project to the SSD to no success.

    I saw other old posts talking about this but none happening with an empty project like this and nothing seemed to fix it either. I know there is a way to disable the File Watcher but that hurts the possibility of using source control from what I've read.
     
  2. Nocturne

    Nocturne Friendly Tyrant Forum Staff Admin

    Joined:
    Apr 13, 2016
    Posts:
    7,072
    That's a strange issue... do you have ANY backup software installed that automatically backs up certain folders or anything? If you don't I can't really think of what else could be modifying the files... Check task manager and see what programs are running in the background and try selectively disabling possible candidates to see if it helps. If nothing else works, contact YYG support and see what they say.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice