(Nvm) Problems with grid snapping (is there a way to turn it off its so annoying)

I'm trying to make a tile set where a lot of stuff has to overlap each other, but grid snapping is making it really hard. I've separated most of the sprites into different tile sets but it really isn't working at all, and the preferences menu does nothing. Any help? Or should i just code the rest of the game an come back to tile set later?
 
Last edited:

Khao

Member
Which Game Maker? In Studio 2, you just turn off the grid from the editor. In previous versions there's an actual "snap to grid" button.
 
Game maker studio 2, and I’ve already tried turning off the grid, doesn’t work with tile sets. I’ve actually just decided to work with what I have since the problem really only seems to apply to one part of the tile set.
 
Top