1. Hello Guest! It's with a heavy heart that we must announce the removal of the Legacy GMC Archive. If you wish to save anything from it, now's the time! Please see this topic for more information.
    Dismiss Notice

Discussion None of my installed fonts appear under the font list in GMS 2

Discussion in 'GameMaker Studio 2 Community Tech Support' started by Seet, Dec 23, 2018.

  1. Seet

    Seet Member

    Joined:
    Mar 6, 2018
    Posts:
    9
    I've recently tried finding a font that I've used in my previous projects only to find that it's completely missing from the list.

    fonts.PNG No diagon.PNG

    You can see from the image that I have Diagon Regular font installed but unfortunately it isn't popping up under the font list in GMS 2.
    My installed fonts can also be used in other programs like Photoshop and MS Powerpoint but for some reason, not in GMS 2.
    I've tried restarting GMS 2, cleaning the project even installing a new runtime. Also, creating new projects doesn't help.
    This problem has only occurred recently, this has never happened to me in the past.
     
  2. Cowlord

    Cowlord Member

    Joined:
    Jun 29, 2017
    Posts:
    55
    Did you ever find a solution to this? I'm having the same problem now.
     
  3. immortalx

    immortalx Member

    Joined:
    Sep 6, 2018
    Posts:
    295
    It's a bug in the current stable version.
    See here for a temporary solution
    It's fixed in the latest beta, if you want to give this a try.
     
    Cowlord likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice