• Hey! Guest! The 37th GMC Jam will take place between May 28th, 12:00 UTC and June 1st, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Windows invalid XML ._.

Rukola

Member
Hi there :D

I'm getting an error each time I open a new window of GameMaker. It happens instantly when I open it and it's very persistent. I've reinstalled the game. Cleaned up every Rss file in
%localappdata%\GameMaker-Studio and refreshed the demo and tutorial screen. Still, this guy happens three times, each time:




It's probably because of these guys:



But there is no getting rid of them. Not after reinstalling GM:S or cleaning up the %localappdata%\GameMaker-Studio



If I press the
button in the demo screen, it gives the same 'Invalid XML in RSS file' error again for three times.

Any clue?
 

icuurd12b42

TMC Founder
GMC Elder
some of the yoyo web addresses are being blocked or not decoded, by your computer, your firewall, you network security sw, your network router or your isp.

For me it was my isp failing to find news.yoyogames.com and other similar named addresses. I had to change the DNS provider to use googles'
 

Rukola

Member
I've checked my firewall and it seems fine. I'm quite confident that it has to be a malfunction with 'xygthop3's gms shader demos' although I'm not sure how to go about it.

I'll keep trying but the golden idea is overly welcome xD
 

Rukola

Member
I'm still experiencing this error. I looked into more of the %localappdata%\GameMaker-Studio and submitted a bug report. I hope I can solve this soon.
 

Rukola

Member
The reason could be because I've turned off the website that was hosting the RSS feed.
Hah. Too bad. I order you to restore your feed so my error message goes away.

Or any help removing the feed from GameMaker would be great!
 
Last edited:

Nallebeorn

Member
Oh, so that's why I was getting all those errors! Thank you for doing that research, @Rukola ;)
The only way I could find to delete a feed, was by fiddling with the registry (which is rather ridiculous). In HKEY_CURRENT_USER/SOFTWARE/GMStudio/Version 1.0/Preferences there are a number of keys called DemoFeedNamesX and DemoFeedsX. Deleting the Xygthop ones seems to fix the error.
 

Rukola

Member
Oh, so that's why I was getting all those errors! Thank you for doing that research, @Rukola ;)
The only way I could find to delete a feed, was by fiddling with the registry (which is rather ridiculous). In HKEY_CURRENT_USER/SOFTWARE/GMStudio/Version 1.0/Preferences there are a number of keys called DemoFeedNamesX and DemoFeedsX. Deleting the Xygthop ones seems to fix the error.
God, I would never have found that xD It solved the error messages, so thanks!
 
Top