• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

GMS 2.3+ IDE Silent Crash any help

Status
Not open for further replies.
Been a long time since I have had to take to the forums. I have been a long time user of v2.2 But after viewing a few tutorials/videos about the new v2.3 updates I wanted to take it for a spin and see if the now included structs and functions are my jam. They look interesting. Unfortunately after downloading and installing v2.3 all it seems to do is crash. It loads up fine (does it startups/logins/checks/etc) but after a minute of time it silent crashes. I can quickly load up a old project hit f5 and do a run test prefectly. But after about 1 min the IDE silent crashes. If I do nothing and just let the IDE sit it silent crashes after about a minute. I have tried turning off my firewall and antivirus and crashing persists. I tried a full system restart nope. Tried logging in and out a few times. I did a quick search and found nothing on GMC or google or even a bug report about it.. I kind of want to try it but it just doesn't run on my computer. I would do a bug report but what do I report? No error is given. v2.2 works perfectly fine no problems. Guess I would like to diagnose the problem before committing to doing a bug report.

IDE v23.1.1.147 Runtime v23.1.1.165

If possible is there an older IDE build I can download or that someone has lying around. I want to see if its just the newest build or my rig that's causing the problem.
 

rIKmAN

Member
The latest beta is IDE v23.1.1.174 - are you using an older version or is that a typo?

As v2.2 works I assume your system meets the minimum specs, but have you tried using the Mesa driver just to rule out any GPU or driver issues, especially if you are using an onboard GPU commonly found in laptops.


Are you running it with Admin privileges?
Any software that could be closing it down or denying acccess to the program causing a crash?

Is there any info in your ui.log file?
This can be found by clicking Help > Open log in Explorer in the IDE.

The best place to post about beta issues is on the beta forum, including your ui.log will be helpful for the YYG guys to spot anything which may be causing your issue.
 
Status
Not open for further replies.
Top