• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Question - IDE IDE always uses the best GPU(?)

Nodamex

Member
I have two graphics cards on the motherboard but the cable is plugged in to a GTX 1050.
When, I am using GMS2 it uses RTX 3080. It causes too much performance lost for the second GPU.

How can I set the GPU for the GMS2?
 

TsukaYuriko

☄️
Forum Staff
Moderator
Open NVIDIA Control Panel and specify the GPU to use for GMS 2 under 3D Settings -> Manage 3D settings -> Program Settings.
 
Top