Google Play requires me to change SDK [SOLVED]

NoFontNL

Member
Hi, I was trying to get my game on Google Play, but it requires me to set the SDK to Android 8.0.0 API level 26. So I installed the SDK Platform + Build Tools for API level 26 (Android 8.0.0) but now it says BUILD FAILED.
When I tried it on earlier versions of the SDK, I could just compile my APK.
This is the error I get.
:com.nofontnl.flappybird: processReleaseResources FAILED
I have PNGs as icons, and as banner.

Please help ..!

EDIT: issue solved.
 
Last edited by a moderator:

NoFontNL

Member
Nah. Changed it :V
It's called Dabby Bird... You get the joke? I and a friend started it like one year back for Windows, but our skills weren't as good as now. We were beginners who had 0 experience in GameMaker. So now, 1 year later, I began working at it again, but with more experience.
 
Top