Google play API requires API 26

Discussion in 'Legacy GameMaker Community Tech Support' started by Tigas, Sep 14, 2018 at 3:18 PM.

  1. Tigas

    Tigas Member

    Joined:
    Jun 22, 2016
    Posts:
    11
    Hello, I use GMS 1.4.9999 android, google play requires apk to have api 26 at the very least, so I ask is it possible to update the api of GMS 1.4.9999 which is 23.1.1 ??
     
    Mercerenies likes this.
  2. Appsurd

    Appsurd Member

    Joined:
    Jun 20, 2016
    Posts:
    161
    Sure, I can compile properly using the following settings:

    Build tools: 27.0.3
    Support lib: 27.0.0

    Compile SDK: 27
    Min SDK: 14
    Target SDK: 27

    And don't forget to download them of course ;)
    It seems https://help.yoyogames.com/hc/en-us/articles/216753748-SDK-Version-Support is a little outdated yes, but since support is finished, I don't think you'll change anything on that page anymore ;)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice