• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Windows GMS2 won't start after update

I

ilari silander

Guest
So, I have the same problem again, that I had when I bought GM2 from Steam.
When I launch the program, I will get the "installing runtime" thingy, and then the program just hard crashes. No error messages or anything. It just closes.

Any suggestions? I tried to "verify integrity of application files" in the property section, but it doesn't work.

I provide an image of what the screen looks like before it crashes.
 

Attachments

forsamori

Ex-QA Department
GMC Elder
Might be that the IDE pulled down the most recent runtime incorrectly.
Try deleting the 2.1.3.187 runtime folder, located here: C:\ProgramData\GameMakerStudio2\Cache\runtimes. This should force the IDE to fresh install the runtime :)
 
I

ilari silander

Guest
Unfortunate enogh, it did not work. Have tried to install the non Steam version, but it still just closes. I'm glad that I'm not a professional game developer atm :O
 
Top