Windows GMS2 will not launch (Windows 7)

bsabiston

Member
So I've been having trouble with GMS2 on Mac -- the debugger crashes for example. So I thought I would install it and run on Windows, like I did with all my GMS 1 games. It appeared to install OK, but it won't launch. Nothing happens when I click the GameMaker Studio 2 icon from the Start Menu in Windows.

Anyone know what the problem could be? I restarted Windows, but that didn't help.

EDIT: Nevermind, sorry. It suddenly started working when I tried to check the Application log console.
 
Last edited:

DOTEW

Member
HI!!

I know you solved your problem, but HOW DID YOU DO IT?!?!??!
I've been having the same problem for almost 2 months now I looked and searched everywhere possible, but still no solution
and when I saw that you had the same problem I rushed into writing this reply PLS help me
I have a project that I spent so much time on and wouldn't like to loose it and do it all again

-thank you
 

bsabiston

Member
Hm it has been so long, I don't remember, I am sorry. I want to say it MIGHT have been because I was running the Mac version at the same time? Like it wouldn't run both simultaneously? Other than that, maybe I just reinstalled it? Sorry I don't remember exactly what fixed it. To tell you the truth, I am not sure I ever DID fix it. I use GMS2 on Mac now, so I don't even have the Windows one installed...
 

DOTEW

Member
Hm it has been so long, I don't remember, I am sorry. I want to say it MIGHT have been because I was running the Mac version at the same time? Like it wouldn't run both simultaneously? Other than that, maybe I just reinstalled it? Sorry I don't remember exactly what fixed it. To tell you the truth, I am not sure I ever DID fix it. I use GMS2 on Mac now, so I don't even have the Windows one installed...
Thank you
 
Top