• Hey! Guest! The 40th (!!!) GMC Jam will take place between February 25th, 12:00 UTC to March 1st 12:00 UTC. Why not join in this very special anniversary jam! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Mac OSX GMS2 v2.3.0.529 problem after creating a sequence within a project

Chris87

Member
Hello,

I have the most recent version of GMS2 installed with the latest version of mono. just recently while I was working on a project, I created an sequence for an object before I ran the game
to test it. once I stared to run the game, it suddenly crashes and in the output window it showed something about a "stack overflow in unmanaged: IP: 0x7fff6a0a0978, fault addr: 0x700000847680" along with a long list of other problems.
before I made this sequence, the game worked perfectly. I've never seen this problem before and as I stated this happen right after I made one sequence for one object.

I also tried to clean the project, and it also gave me the same error, so I saved the project, then closed GMS2 and tried to reopen it, but when I open it, it says it loading, then it suddenly
crases.

has anyone had this happen before?

I don't know if this is a bug with GMS2 and Mac OSX or with GMS2 itself but please help.GMS2 sequencer error on Mac OS.jpg
 
Last edited:
Top