1. Hey! Guest! The 31st GMC Jam will take place between Nov 16th, 12:00 UTC (Friday noon) and Nov 26th, 12:00 UTC (Monday noon). Why not join in! Click here to find out more!
    Dismiss Notice

GMS2 Online Manual not loading, returning 404 error?

Discussion in 'Community Chat' started by jedy567, May 31, 2018.

Tags:
  1. jedy567

    jedy567 Member

    Joined:
    Aug 16, 2017
    Posts:
    6
    It just started today, but no matter how I try to access the manual, every page returns this error:

    404 Not Found
    • Code: NoSuchBucket
    • Message: The specified bucket does not exist
    • BucketName: docs2.yoyogames.com
    • RequestId: 6E40B5373AA16B88
    • HostId: 60CV6WkW6XoaJepaIoJXQqkrPo7qefpXD6FofPGhUBYHnajIlD0gft6kub004qMXa4JtoHp1H48
    It very much looks like a problem on the server end but I did try in multiple browsers without success.
     
  2. rellmaker

    rellmaker Member

    Joined:
    Apr 26, 2017
    Posts:
    4
    I'm having the same problem, my response as follows:

    This XML file does not appear to have any style information associated with it. The document tree is shown below.
    "); vertical-align: bottom; height: 10px;"><Error>
    <Code>AccessDenied</Code>
    <Message>Access Denied</Message>
    <RequestId>999E8AED9C682967</RequestId>
    "); vertical-align: bottom; height: 10px;"><HostId>
    r0wEDW4LMGx5m1R3JZPCllyi/9YG48sJeXpGMdpWl+ewhf7fjezV48Cq1tntXRn8RwDUYDuC7Zo=
    </HostId>
    </Error>

    And, I am logged into both the forums and my account.

    EDIT: Just realized I can access the local manual inside the studio - never really used this before. I always used the online manual since I haven't ever had an issue with it in the past.

    -re
     
    Last edited: May 31, 2018
  3. ramses

    ramses Member

    Joined:
    May 31, 2018
    Posts:
    4
    Works fine here (Firefox 60.0.1 on Linux).
     
  4. rIKmAN

    rIKmAN Member

    Joined:
    Sep 6, 2016
    Posts:
    3,367
    Working fine here in latest Chrome.
     
  5. rellmaker

    rellmaker Member

    Joined:
    Apr 26, 2017
    Posts:
    4
    Something apparently was fixed, as it is working again for me as well.

    -re
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice