• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Windows GMS2 does not start. Exception - System UnauthorizedAccess Exception

tmaziero

Member
I got this error message: Exception - System UnauthorizedAccess Exception - Access to the path z:\manifest\windowsYYC.yymanifest" is denied.

I was using it normally, suddenly this error starts. It creates the Z drive during initialization but gives this error anyway.

I tried the following steps:
1 - Reinstalled Steam version - error
2 - Reinstalled standalone version - error
3 - Reinstalled both versions as administrator - error
4 - Reinstalled both versions whit the antivirus closed. - error
5 - All possible combinations above. - error

What can i do? Yoyo says to follow a guide that does not solve my problem.

IDE version: 2.2.5.481

Edit: https://help.yoyogames.com/hc/en-us...perform-a-fresh-install-of-GameMaker-Studio-2 - Did a fresh install and it worked
 

Attachments

Last edited:
Top