• Hey! Guest! The 37th GMC Jam will take place between May 28th, 12:00 UTC and June 1st, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Android / Amazon Fire gms2 and android lint fail!

hadieb

Member
Hi.
after hours of searching and updating things finally i decided to make a post here.
I'm trying to export android in gms 2 latest version and so success!

this is the error log i get but before that my target api is 28 and there is no problem with sdk since i'm developing android software with that!
everything is about this damned gradle
Code:
> Could not resolve all files for configuration ':com.sim.joker:lintClassPath'.
   > Could not find lint-gradle.jar (com.android.tools.lint:lint-gradle:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/lint/lint-gradle/26.4.1/lint-gradle-26.4.1.jar
   > Could not find lint.jar (com.android.tools.lint:lint:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/lint/lint/26.4.1/lint-26.4.1.jar
   > Could not find lint-checks.jar (com.android.tools.lint:lint-checks:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/lint/lint-checks/26.4.1/lint-checks-26.4.1.jar
   > Could not find lint-api.jar (com.android.tools.lint:lint-api:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/lint/lint-api/26.4.1/lint-api-26.4.1.jar
   > Could not find intellij-core.jar (com.android.tools.external.com-intellij:intellij-core:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/external/com-intellij/intellij-core/26.4.1/intellij-core-26.4.1.jar
   > Could not find kotlin-compiler.jar (com.android.tools.external.com-intellij:kotlin-compiler:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/external/com-intellij/kotlin-compiler/26.4.1/kotlin-compiler-26.4.1.jar
   > Could not find uast.jar (com.android.tools.external.org-jetbrains:uast:26.4.1).
     Searched in the following locations:
         https://dl.google.com/dl/android/maven2/com/android/tools/external/org-jetbrains/uast/26.4.1/uast-26.4.1.jar
 
Top