Windows GMS 1.4 : uwp compiling error 0x80080204

D

dabhu

Guest
Hi everybody.

i've just trying to compil an uwp project and got this issue :

Failure at appxFactory->CreateManifestReader(manifestStream.Get(), &manifestReader) - 0x80080204 - The specified package format is not valid: The package manifest is not valid. MakeAppx : error: Error info: error C00CE018: App manifest validation error: The app manifest must be valid as per schema: Line 2, Column 2"
I'm using GM studio 1.4 and installed visual studio 2017. I've created a temporary certificate et loaded in.

I also created a blank appx in visual studio as game maker tuto show.

What can i do???
 

fedeali

Member
Not sure if it matters, but the Required SDKs article on the helpdesk says to use Visual Studio 2015:

Requires Microsoft Visual Studio 2015 to build any projects. You will need to install Win 10 SDK versions 10.0.14393.0 AND the older 10.0.10240.0 (because Visual Studio 2015 requires 10.0.10240.0)
 
Top