• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

GMS 1.4 License Update Issues

RiderBD

Member
Just yesterday, I had to reinstall GMS 1.4 because of computer problem.

As I did before, I installed GMS, ran it, and activated license.

But still, GMS was a Standard edition.

I definitely have a professional edition license account

Is there a problem with YoYo's license check server?

I wonder if it's just me.

This problem is driving me crazy.

Does anybody know the solution?

License recovery from 1.4 doesn't work, either. I'm really going crazy.
 

Attachments

skofrant

Member
I have a similar problem .. I have a license by steam for the professional version.
in my case, I get an error of the type when I want to log in ... there was no error before.

GML:
element "array" does not contain a single text node
I can't log in and change my license to professional

I have to run directly via Steam but then I have an older version of gms 1.4 (1804)
 

Mihaugoku

Member
It's not just them.
I upgraded my setup a couple of days ago with a new system install, and i have a copied installer for GM:S 1.4. (notice that the download is completely removed from their website, even if you own it)
Anyway, i tried to update my license, and i have the exact same error message - [element "array" does not contain a single text node]. Either that, or it gets completely stuck near the end and won't let you in.
They must've scrapped the login for GMS1.4 for no good reason.
And if that's the case, there's no way i'm buying GMS2. It's BS.

Also side note - i *can* use the steam's old .1804 build, but i get many errors there, and the llicense version is wrong. Went from professional to standard...
 

FrostyCat

Member
Have any of you tried the 1.4.9999 installer from the Release Notes? This is the only version of GMS 1.4 that has no contact with YoYo online services other than registration. If your installer is for a version any older, it would fail trying to reach things like the tutorial and update feeds, all of which has since been taken down.
 

skofrant

Member
Have any of you tried the 1.4.9999 installer from the Release Notes? This is the only version of GMS 1.4 that has no contact with YoYo online services other than registration. If your installer is for a version any older, it would fail trying to reach things like the tutorial and update feeds, all of which has since been taken down.

I downloaded the installer 1.4.9999 after logging into my yoyogames account.
this one is causing problems..with this bug above ..
 
Top