• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Legacy GM Gm1.4 cant launch

phillipPbor

Member
I don't know what went wrong!
I just found out the 5piceIDE.exe is missing.
I already did a reinstall and a fresh install.
But somehow its still not launching.
Is there anyway to fix this?
No, I haven't deleted it.



Update:

I notice somthing in trace.log. in locals
It reads:

System.access violation exception: attempted to read or write protected memory. this is often an indication that other memory is corrupt.

Is there somthing I should do to fit this?
 

Attachments

Last edited:

EvanSki

King of Raccoons
Completely uninstall Game maker 1.4.9x make sure its all gone and your projects are backedup

reinstall and run the install as admin

as far as I can tell this fixes the issue for other users
I also found you had this problem back in 2017, do you remember what you did to fix it back then, if you did?
 

phillipPbor

Member
Completely uninstall Game maker 1.4.9x make sure its all gone and your projects are backedup

reinstall and run the install as admin

as far as I can tell this fixes the issue for other users
I also found you had this problem back in 2017, do you remember what you did to fix it back then, if you did?
No...
 

BiTrunade

Member
Try turning off any anti-virus software you have. It causes different kinds of troubles, especially with GM and its files.
 
Top