• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Question - IDE Git doesn't show up in preferences

In the manual, it said that to use source control, you have to set up the git plugin, but there is no plugin tab for me. I have bought the full version of gameMaker studio 2.Capture.PNG
 

Mike

nobody important
GMC Elder
Source control is currently disabled, and will only be available to those who buy.
 
K

Kain Tepes

Guest
I have purchased the Desktop License for Game Maker Studio 2, and the Git plugin and source control do not appear to be enabled. The checkbox for "Enable Source Control" on the Main Options is not there, nor is the Plugins tab on Global Settings, nor is the Git plugin under what would be the plugins tab.

Any thoughts Mike or is this just something we need to wait on?
 

Llama_Code

Member
Because they part I quoted answers your question.

It's CURRENTLY disabled and WILL BE available to those who buy.

So on other words it's not available but when it is available it will only be for full licenses. So it doesn't matter if your purchased it, it's not available yet.
 

gnysek

Member
Should be available in January. As Russell already said they will have update after Christmas, this will be more an end of January.
 
Top