• Hey! Guest! The 39th GMC Jam will take place between November 26th, 12:00 UTC and November 30th, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

 Gamemaker Studio crash at launch

M

MrFox

Guest
Hi,

Good day to all. It's been a while that I am following this forum. Today, I need your help.

Since this morning, I am no more able to launch the IDE. When launching, all I see is a blanck window, then a crash report from Windows.

I've tried to clean uninstall then reinstall with a fresh downloaded installer, but with no luck.

First thing I'd like to know is how I can do a full clean uninstall of the product?
 
M

MrFox

Guest
Nevermind... As I need it to continue dev on my actual project, I've managed to backup, format then install again windows and needed stuff.

I know that I'm new to this forum as participant, but ... well, surprised that nobody done a quick stop on this to help.

Can an admin close this topic? Thanks a lot.
 

Nocturne

Friendly Tyrant
Forum Staff
Admin
Do be disheartened! If nobody has answered it tells you that 1) nobody can suggest anything other than what you have tried (reinstall) and 2) you are the only one around here that has had such an issue. When this happens, it's not forum apathy, but probably a signal that you should file a bug. :) Oh, and Saturday isn't the most active day of the forum...
 
M

MatthewL019

Guest
I'm having this same problem, I think. Mines crashes on installing runtime. Very annoying.
 
M

MrFox

Guest
Do you mean during the install of the last version? Have you tried to run the setup as an administrator?
 
A

anomalous

Guest
Me too. As of this morning, it won't load GMS2, "stops working" immediately. (not a failure on install)
I tried uninstall/reinstall of it, and the one before it, no change. I submitted a ticket.
 
A

anomalous

Guest
In my case, installing the latest video driver did the trick.
 

Yokcos

Member
I have a similar problem which has seen no solution since the beta first opened. GMS2 manages to get to this point before crashing:
Screenshot (229)_small.png
No ui.log file exists :(
 

Ednei

Member
I have a similar problem which has seen no solution since the beta first opened. GMS2 manages to get to this point before crashing:
View attachment 6864
No ui.log file exists :(
Your screeshot is weird.
Shows start page v 2.0.1.32. In my GM2 this information is not shown.
It also shows that Runtime 2.0.1.16 is being loaded. This information is also not shown when my GM2 is being loaded.

I think it is interesting that you put the configuration of your machine to have a better evaluation of the problem. Also inform the GM2 version, did you download the latest update? IDE 2.0.4.65 and Runtime 2.0.4.42.

Believe me, I had a machine that ran GM 1.4 perfectly. (Intel CPU 2 Cores and 8 GB Ram). But with GM2, there were a lot of problems.

I bought a new machine (Core I7, 16 GB Ram, 8 GB SSD, Geoforce 940) and the problems are over.

I believe that the minimum specifications for running GM2 need to be re-evaluated.

Ednei
 

Yokcos

Member
Yes, that screenshot is rather old. I did indeed download the latest version, and when running it tries to install runtime 2.0.4.42 and crashes.
 

Ednei

Member
Have you tried uninstalling GM2, then deleting all GM2 folders and reinstalling it again?

Try to do this.
 

Yokcos

Member
Thanks for your help
I have done that, but with no luck.
I also installed it on my laptop, where it works just fine, then copied the files over to my main PC, at which point it still fails.
 
Top