• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Mac OSX GameMaker Studio 2 text + buttons to big in editor

LegenDaryM

Member
Hi all,

When I boot GameMaker Studio 2 I starts the app on my main screen, looks all fine, but when I move it to my second screen the interface buttons are so big and the text in the windows are to big too.
How can I fix that?


System:
OS: OSX
Screen one (main): 1680x1050
Screen two: 2560x1440


Regards, LegenDaryM
 

Attachments

TsukaYuriko

☄️
Forum Staff
Moderator
Check your monitor's DPI settings or scaling settings. Your secondary monitor may be set to higher DPI/scale than your primary one, causing windows on it to scale accordingly.
 

TsukaYuriko

☄️
Forum Staff
Moderator
It's a setting of your operating system. I'm not familiar with Mac OS, so I can't give you any exact pointers, but this may or may not be relevant:

For reference, you'd want the "More Space" or "100%" setting - or match the primary monitor, if it's set to something other than those.
 
Top