• Hey! Guest! The 37th GMC Jam will take place between May 28th, 12:00 UTC and June 1st, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Windows Game became laggy with no changes?

C

Caloxeno

Guest
So, I just purchased the pro version of Gamemaker, and reinstalled the software so I could load the license. Everything went okay, until I ran the game that I was making... It was working very laggy! But I didn´t add or change any features. I just reinstalled GM Studio to activate the license, but the GMX file wasn´t changed. Any ideas of what could be happening? Thanks.
 
C

Caloxeno

Guest
Did you update the from the version you used previously when you re-installed?
If you are asking if the gamemaker version is the same, then yes, the version was 1.4 before reinstalling, and after reinstalling, it is also 1.4
 

rIKmAN

Member
If you are asking if the gamemaker version is the same, then yes, the version was 1.4 before reinstalling, and after reinstalling, it is also 1.4
It's the part after 1.4 that is the important bit. ie. 1.4.xxxx

There are a few forum threads of people saying they have worse performance after updating from 1.4.1757 to 1.4.1760 for example, but that seems to be mainly on Android.
 
C

Caloxeno

Guest
It's the part after 1.4 that is the important bit. ie. 1.4.xxxx

There are a few forum threads of people saying they have worse performance after updating from 1.4.1757 to 1.4.1760 for example, but that seems to be mainly on Android.
I see... Should I ask for official help? Or maybe post a bug report?
I don´t think I should upload a bug report since it doesn´t seem to be a bug...
 

rIKmAN

Member
I see... Should I ask for official help? Or maybe post a bug report?
I don´t think I should upload a bug report since it doesn´t seem to be a bug...
If you aren't sure what version you were on before and after, check what version you are on now in the GM IDE (Help Menu > About)
If it's 1760 try going back to 1757 and seeing if there is any performance difference.

If you haven't changed anything in the game the only thing it can be is a change in GM itself - ie. an update, or something on your system like an OS update, driver update etc.
 
C

Caloxeno

Guest
If you aren't sure what version you were on before and after, check what version you are on now in the GM IDE (Help Menu > About)
If it's 1760 try going back to 1757 and seeing if there is any performance difference.

If you haven't changed anything in the game the only thing it can be is a change in GM itself - ie. an update, or something on your system like an OS update, driver update etc.
I´ll try that, thanks :)
 
Top