OFFICIAL Forum Server Issues (Slow loading, etc...)

Nocturne

Friendly Tyrant
Forum Staff
Admin
Moderator
Hi everyone! You may have noticed some issues this weekend with the forum: slow page loading, problems uploading images, issues editing your topics etc... It seems there is an issue with the YYG servers which is causing this, so please be patient as the IT department tries to get it fixed. Hopefully it won't take long, but it might be Monday before things get back to normal!

Sorry for the inconvenience!
 
Will this server issue also affect people trying to validate their license for gm8.1? I've been getting a List index out of bounds(1) error all day and have seen several other people say the same thing.
 

TsukaYuriko

☄️
Forum Staff
Moderator
Will this server issue also affect people trying to validate their license for gm8.1? I've been getting a List index out of bounds(1) error all day and have seen several other people say the same thing.
That sounds more like an error in your game's code than an error in the IDE. I suggest posting a topic about it in the Programming forum.
 
That sounds more like an error in your game's code than an error in the IDE. I suggest posting a topic about it in the Programming forum.
it happens before I even open my game, when I try to open GM itself. If I turn off my internet, GM will open but I can only use the lite version. My guess is it is an issue with the program not being able to connect to yoyo servers to verify the license code. A couple of other people on reddit said they have had the same issue starting in the last day.
 

Bane

Member
it happens before I even open my game, when I try to open GM itself. If I turn off my internet, GM will open but I can only use the lite version. My guess is it is an issue with the program not being able to connect to yoyo servers to verify the license code. A couple of other people on reddit said they have had the same issue starting in the last day.
This 100% gm8.1 authentication is down trying to start it results in "List index out of bounds(1)" error.
I've had better luck though I can start it offline and it's NOT lite but can't start it while connected to the internet.
 

TsukaYuriko

☄️
Forum Staff
Moderator
I'll crosslink this here because it may be related... a disproportional amount of users are reporting issues with GMS 2 logins now:
 

pabbles

Member
I know we're at least a decade into this paradigm and stuff, and the window of acceptable ideas moved so much since then this will sound wild and impossible, but here's my vote to go back to just running the software on my computer that I paid a hundred-ish bucks for with no online check-ins, lol
 
Top