• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

SOLVED [For Help] Failure to upload asset to MarketPlace

Zhanghua

Member
Can't insert an image in the post..and the Error image is in the attachments.

1. When I upload the asset package in the IDE, It responds the message of "Package upload failed: The remote server returned an error:(504) Gateway Timeout"

2.Then I use the browser to acess the https://marketplace.yoyogames.com/publishers/tools/assets
And I can upload the yymp package but remind me the rejection....

Help me officer please!!!!
 

Sybok

Member
Yeah, it's a bad ongoing situation.

You can normally go into the MP after this error and resume from there, failing that you can then upload the YYMP file that was generated in the process. The location of which is in the output window of GMS2.

Edit - Sorry I somehow missed your second point. Beyond that, it's really time to log a support ticket.
 

Zhanghua

Member
Yeah, it's a bad ongoing situation.

You can normally go into the MP after this error and resume from there, failing that you can then upload the YYMP file that was generated in the process. The location of which is in the output window of GMS2.

Edit - Sorry I somehow missed your second point. Beyond that, it's really time to log a support ticket.
TKS for your solution and Is this a bug for everyone or just me?
 

Sybok

Member
Seems to be affecting a lot of people (if not everyone). There is much talk about this issue. It has been happening for a long time now.
 

FrostyCat

Member
It's an ongoing situation. You can report it, but it's going to be just one of many dating back as far as the beginning of the year.

Also, if you take the browser upload route, the asset package must be signed. If you're getting rejected outright instead of just being made to wait, that is the most likely reason.
 

Zhanghua

Member
It's an ongoing situation. You can report it, but it's going to be just one of many dating back as far as the beginning of the year.

Also, if you take the browser upload route, the asset package must be signed. If you're getting rejected outright instead of just being made to wait, that is the most likely reason.
TKS, the local signed package is uploaded successfully.
 
Top