• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Legacy GM Extensions not working

Thijs Hof

Member
I can't add extensions anymore... :bash:

What i do:
  1. Right click "Extensions"
  2. Click "Import extension from library"
  3. Goto "My Library"
  4. Click "Add to project" next to the extension i want to install (Google Play Services
  5. -Nothing happens- :(
I also tried using "import extension" and selecting the "*.gmez" but that doesn't work either.

What can i do?
 

JRLS

Member
i got the same problem! (using gms 1.4)
"import extension" unpacks it, but the resource tree stays empty!
Any solution?
 

JRLS

Member
WTF,
the extension was in folder d:\gamemaker_LIC, and it does not import.
however, i move the .gmez to d:\ and now it imports!!!!!!!
what the hell is this BS, however, because of your tip and tried this, and holy it works!
looks like a strange bug to me!!
 
Top