Windows ensure Windows8 SDK settings are all set OK

D

dushiel

Guest
I get this error message when i try to run my project, after upgrading with the humble bundle. I use windows 10 so i dont get why it wants the windows 8 SDK, what can be done to solve this?
 
D

dushiel

Guest
Oh, lol, it was that simple. I've never really looked into compilers before, but indeed i needed to use the normal windows target. It might be because the project was originally started in 8.1? I have found the settings so thanks for your help :)
 

rIKmAN

Member
I know. I looked. But maybe I'd have luck, that he would reply.
Well like I said, he hasn't even visited the forum since March 2017 so I doubt it.

You can check before you post by clicking the username and it will say: "Last visited on xxxxx".
 
Top