• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Question - IDE Disable that search bar under the resource tree in GMS1.4?


Alt-tabbing back and forth has always caused issues in GMS1.4, but usually it's just the form not regaining focus and as such sometimes things I type don't register in GM until I click on the IDE. I've gotten used to that and it's pretty predictable, but I never understood why. Now I wonder if it ahs to do with the resource tree, as in the last few days not only has the same issue be reoccurring, but when that issue does occur, typing "f" (e.g., if has an 'f', so it causes this bug) is toggling the "Filter Tree" option in the search bar under the resource tree. I never use that search bar anyway, so how do I disable it?


ᴏɴʟɪɴᴇ ᴍᴜʟᴛɪᴘʟᴀʏᴇʀ
Forum Staff
It's the "Show Filter Tree options on main form" in the first tab of Preferences.


Ah, it was one of the "A restart will be required" options that didn't specifically say so. I was assuming it affected something I couldn't see consequently. Thanks.