Question - IDE Corrupt Windows GMS2 IDE text after building for Android

Discussion in 'GameMaker Studio 2 Community Tech Support' started by Wilda, Oct 6, 2019.

  1. Wilda

    Wilda Member

    Joined:
    Sep 23, 2019
    Posts:
    2
    Building for Windows is fine but if I build for Android most of the lower case o's in the GMS2 IDE change to ˪'s when the app starts running on my phone. It stays this way until I close GMS2. If I reload GMS2 it's fine until I build for Android again. This doesn't affect my code or game just the GMS2 IDE text. Everything seems to work fine but it's really annoying to read Output text, menus, etc.

    This just started today. I've rebooted Windows and I re-installed GMS2 for Windows and Steam and it still does it in both versions.

    I'm running IDE v2.2.3.436 Steam Runtime v2.2.3.344 and IDE v2.2.3.436 Runtime v2.2.3.344 on Windows 10 1903 build 18362.388.

    I tried to attach a screenshot of my GMS2 IDE but I just get an error uploading the image to the forum. Might be because I haven't made five or more posts yet.
     
  2. Wilda

    Wilda Member

    Joined:
    Sep 23, 2019
    Posts:
    2
    Seems to have fixed itself after changing the build from API level 28 to 27, building and then switching back to 28. Crossing fingers it stays fixed. If anyone has any idea why it happened in the first place that would be great to know.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice