Android Compiling

Discussion in 'Legacy GameMaker Community Tech Support' started by Rasmus Rasmussen, Dec 18, 2017.

  1. Rasmus Rasmussen

    Rasmus Rasmussen Member

    Joined:
    Jan 22, 2017
    Posts:
    3
    I have a problem when i compile the game to android. I have updated the java to the newest version and the sdk, jdk, keystore and ndk are working. I Also tried to clear the temp data, asset cache and the backup data. It gives med this message:

    FAILURE: Build failed with an exception.
    * What went wrong:
    Could not determine java version from '9.0.1'.
    * Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
    cmd /c "subst /d Z:"
    Lint Build report available at C:\Users\rasmu\Documents\GameMaker\Cache\android\Android\Default\com.companyname.android\build\outputs\lint-results.html
    Create finished: 16:32:07


    This is my first project.
     
    Last edited: Dec 19, 2017
  2. 5you

    5you Member

    Joined:
    Oct 12, 2017
    Posts:
    4
    Same problem here, I know it's an old thread but did anyone solve this problem ?
     
  3. ZettianJuggernaut

    ZettianJuggernaut Member

    Joined:
    Aug 20, 2016
    Posts:
    7
    I may have a fix/workaround, I used an older version of JDK (1.8.0_162) and it worked for me.
     
  4. Berk Günberk

    Berk Günberk Member

    Joined:
    Jan 7, 2019
    Posts:
    1
    ı have same problem
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice