• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Compiling problem Deprecated Gradle features were used in this build, making it incompatible with Gradle 6.0.

FrostyCat

Member
Why is this a surprise to anyone? GMS 1.4 has been past sunset and unmaintained for almost 2 years. The same cannot be said of Gradle.
 

curato

Member
you need to make sure everything matches the 1.4 requirement if you want it to work. You have to use the older versions to match. Having said that the new google play requirements really throw a loop in using 1.4 for android. Some other app stores will likely still take the old apk's. Sooner or later you will need to update to studio 2 to do mobile development it moves really fast and changes too much.
 
Top