• Hey! Guest! The 39th GMC Jam will take place between November 26th, 12:00 UTC and November 30th, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Windows Can't run, debug or make an executable after updating to the latest version

puremrz

Member
Yesterday I updated from an older beta to the latest version of GM2. At first everything worked fine, but this morning my computer greeted me with a blue screen of death and I was forced to revert everything to before I updated GM2. This kind of event has never happened before and I'm certain it's because of the update.

Everything seems to work again now, and I was able to reinstall the latest version just fine, but since today I am no longer able to play my game. Run and Debug do nothing at all. Create Executable gets me as far as naming the file, followed by nothingness.

What can I do to fix this? I tried changing the Master Runtime Feed back to an older version, which magically worked, but being stuck in an older inferior version isn't a good solution.

I'm running Windows 7 by the way.
 
Last edited:
Top