• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Mac OSX Can't open GM2 after I had to shutdown my Macbook

EDIT: It's solved. @Nocturne was right. It was just a server issue.

Hey,

so I try to open Gamemaker 2 but this is what I get:
1.)

2.)

3.)


And after the 3rd screenshot, when I click on "retry" it throws me back to what you see on the 2nd screenshot.

Haaaaalp XD

EDIT: It's solved. @Nocturne was right. It was just a server issue.
 
Last edited:
I just accepted the updated agreement and manage to log back into my IDE. So I think it's probably back up for everyone too.
 
Tech Support wrote an E-Mail saying that it really was just the servers. Maybe Europe has different servers so it took longer (?)
Well, I tried again now and it works.
 

EvanSki

King of Raccoons
I didnt have this Ssue, It simply prompted me to log in and accept the agreements, I did, it asked me to log in again, and all was fine

EDIT: I should add im on windows, but that shouldnt matter as the OS shouldnt be important for this
 
Last edited:
Top