Discussion Cant login to gamemaker, says I need to "download from my account".

toxigames

Member
Im trying to login to the gamemaker 2 program, but it says I require version 2.1.4.288 before I can login and that I can "download it from my yoyo games account.".

After downloading Im a bit in doubt what I have to do now then? I go to my account and find the download, then when I run it how do I upgrade my existing gamemaker 2 installation to the new version? Do I just install it on top of the current install location?

I'd really love to not mess anything up, so hope someone knowledgeable can help me figure this out, thanks!
 

Lukan

Gay Wizard Freak
The installer will ask you to uninstall your current version, you need to do this to update GMS2.
 
Top