• Hey! Guest! The 37th GMC Jam will take place between May 28th, 12:00 UTC and June 1st, 12:00 UTC. Why not join in! Click here to find out more!
  • Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Android / Amazon Fire Can't install on Android device

siread

Member
I have been debugging on a Huawei tablet without issue but now I can't seem to get GMS2 to install the apk on the device. I can connect to it ok but GM just sits there for ages:

E:\Android\sdk\platform-tools\adb -s "28D6R17109001184" install -r "Z:/RetroBowl_99B1EB47\RetroBowl_armeabi-v7a_arm64-v8a_v1.1.92.apk"

1585308469396.png

I have another device that I can install to fine. I've tried rebooting the Huawei, I've tried revoking the debugging authorisations and starting over. I've tried resetting the debug options to default, then re-enabling USB debugging. Still no joy. Any ideas?
 
Top