1. Hey! Guest! The 36th GMC Jam will take place between February 27th, 12:00 UTC - March 2nd, 12:00 UTC. Why not join in! Click here to find out more!
    Dismiss Notice

Android Can't Find Device

Discussion in 'Legacy GameMaker Community Tech Support' started by CleanWater, Aug 1, 2019.

  1. CleanWater

    CleanWater Member

    Joined:
    May 29, 2018
    Posts:
    52
    Hi there!

    I'm trying to develop for Android for the first time here.

    I already fixed that gradle error, but now I have this one:

    Code:
    * daemon not running; starting now at tcp:5037
    * daemon started successfully
    error: no devices/emulators found
    
    I don't have a USB cable, so I'm trying to use Wifi for this. I also tried to create an .apk and install it on my Android 4.1.2 trough SD card, but when I try to create a build, it also fails.
     
  2. Lakko

    Lakko Member

    Joined:
    Jun 24, 2016
    Posts:
    49
    same here on phone honor view 10...i've installed the driver but nothing has changed, still not find device.
    i've:
    - unlocked developer tool
    - installed driver
    - set "transfer file" when i connect the phone

    any idea?
     

Share This Page