• Hello [name]! Thanks for joining the GMC. Before making any posts in the Tech Support forum, can we suggest you read the forum rules? These are simple guidelines that we ask you to follow so that you can get the best help possible for your issue.

Linux Can't build on ubuntu in YYC mode

A

AregevDev

Guest
Hi, I am having difficulties testing on Ubuntu, I have my Windows machine (with GMS2) and my laptop running Linux Mint 19 (which is based on Ubuntu 18.04)
They both on the same network and the ssh connection is successful.
When running on VM mode, it compiles well and runs on the laptop successfully, but when switching to YYC mode, it compiles the game but fails to transfer the game files.
It throws an error when copying a so-called Game directory from the build output to my laptop. the error description is scp: unexpected filename
I am not sure what causes that, I will send proper screenshots once I will be able to



GMS2 version: Latest v2.2.1.375
Runtime: Latest v2.2.1.291

Hope this issue will be solved somehow
Thanks
 

Nocturne

Friendly Tyrant
Forum Staff
Admin
This is a known issue and should be solved in a coming 2.2.2 Beta release. For now, you're limited to using the VM I'm afraid...
 
Top